Amarok crashes X session

Bug #231625 reported by Tomasz Jankowski on 2008-05-18
0
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.24 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amarok

Normally my Amarok doesn't display window when starting. When I try to restore main window of Amarok by clicking on it's icon in the system tray X restarts.

I use Ubuntu v8.04, GNOME with CompizGusion (I have Nvidia card).

ProblemType: Bug
Architecture: i386
Date: Sun May 18 14:44:58 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: nvidia
Package: gnome-terminal 2.22.1-0ubuntu2
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.24-16-generic i686

Tomasz Jankowski (tomcioj) wrote :
Tomasz Jankowski (tomcioj) wrote :

Sorry, by mistake I attached files related to gnome-terminal.

Nick S (pinkcoons) wrote :

I can confirm this behaviour, although a reinstall of Amarok seems to have fixed it.

Takahani (simon-esneault) wrote :

I can confirm this bug to,
Ubuntu 8.04 64 bits
nvidia quadro FX 4500
compiz running

Re-install amarok didn't helped for me.

It only happen randomly, but is still here since 2 or 3 ubuntu release.

In my opinion,it is related to this bug :
https://bugs.launchpad.net/ubuntu/+source/kopete/+bug/183715
since it also happen for another kde application which is in the system tray, on a 64 bit system with compiz running and an nvidia card.

Anyone knows a workaround ?
 It's a very annoying bug ... You just want to switch to a new song and everything crash, loose all your work, GRR

Simon

Bryce Harrington (bryce) on 2009-09-02
tags: added: hardy
bugbot (bugbot) wrote :

This bug report was filed against an old version of Ubuntu.
Can you confirm whether this is still an issue in natty?

If you don't mind, it would be very helpful if you could update the bug
report in launchpad to 'Fix Released' if it is no longer an issue for
you, or if it is still occurring under natty, please tag the bug 'natty'
so it's easier for us to track.

Changed in linux-restricted-modules-2.6.24 (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in linux-restricted-modules-2.6.24 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers