Comment 13 for bug 122703

> Erik Meitner wrote on 2007-07-08: (permalink)
> I just want to add a note that for my Thinkpad t60(8744-5bu) with the Atheros 5418 chip(PCI ID 168c:0024) I had to
> download and install the latest madwifi code to have it be recognized and usable. Running Gutsy.
> linux-image-2.6.22-7-generic 2.6.22-7.14
> linux-restricted-modules-2.6.22-7-generic 2.6.22.2-7.2

I'll add that the Lenovo 3000 V100 notebooks also have this chip. I too had to compile from SVN (with 2.6.22) to get wireless working on it. It would be nice to have this compiled into the Ubuntu kernels so it "just works" for most users.