Comment 29 for bug 151327

Alberto Milone (albertomilone) wrote :

Currently the FGLRX driver doesn't support Xen and there is nothing we can do without ATI's support.