Comment 23 for bug 151327

Hardy Alpha 5 (fresh install cd + online update) + xen + fglrx fails with the same errors above. sources 2.6.24 xen
I re installed with Gutsy (fresh install cd) + xen + fglrx and I get the same..

** shrugs..