Comment 75 for bug 121653

Charl, no apologies needed. We're not sounding sour enough. >:)

I need fglrx also to get my dual head configuration to work. WHY NOT PUBLISH A SLAB-enabled kernel?

This is a really important issue and currently driving me pretty mad. I'm using Thinkpad, Ubuntu, fglrx and dual head for my daily work. I really need to install different distro until someone compiles and makes available SLAB-enabled kernels for gutsy (or ATI repairs it's drivers).