Comment 168 for bug 121653

aflores (arflobow) wrote :

Is it appropriate to ask when this might get fixed in this forum? I know that this is but is dependant on a fix from ati, has anybody from Ubuntu development team heard from ati if they plan to fix this soon? Also, I realize that the latest version of xorg-fglrx-driver you get from synaptic is 8.37.*, when will the newer versions get incorporated to synaptic? I believe ATI's latest version is 8.43 or 7.11 now that they've changed the version numbering system.

If these types of questions also do not belong here, kindly let me know.