Ubuntu

Comment 77 for bug 96430

Ben Collins (ben-collins) wrote :

The new lrm has 9631 back as the defauly nvidia-glx package set. There is now a new nvidia-glx-new package set for 9755. This was chosen because it offered the least surprise for upgrades. People who need (or want) the new 9755 driver should install nvidia-glx-new.