Comment 30 for bug 58232

Thank you for the useful comments, that's a nvidia driver issue, reassigning to linux-restricted-modules-2.6.17 then