Comment 54 for bug 1848790

Brian Murray (brian-murray) wrote :

Oh, that's the kernel version. The version that is important is that of flash-kernel. If you install version 3.98ubuntu5.3 of flash-kernel and then update the kernel you should not see "Unsupported Platform".