Comment 52 for bug 1848790

Erik Castricum (cas-2) wrote :

@Brian, @Dave, to be sure this is the timeline on my machine:

running 1012, updating to 1013: "Unsupported Platform"
manually edit all.db. Added "Machine: Raspberry Pi 4 Model B Rev 1.2"
Then it updated to 1013 w/o issues.

running 1013, updating to 1014: "Unsupported Platform"
*again* have to manually edit all.db. Added "Machine: Raspberry Pi 4 Model B Rev 1.2"
Then it updated to 1014 w/o issues.