Comment 17 for bug 1848790

@hui.wang - I'm not sure on RPi3, but Ubuntu 18.04+KVM certainly works on RPi4. See someone already blogged about this here: https://jamesachambers.com/raspberry-pi-4-ubuntu-server-desktop-18-04-3-image-unofficial, I tried their image but it had issues due to older libvirt/qemu versions on 18.04.