Comment 2 for bug 1018220

Lens Ovens, thank you for reporting this and helping make Ubuntu better. I am temporarily moving this to package linux, in order to obtain relevant apport data, then will move back to linux-lowlatency.
Despite this, could you please execute the following in a terminal:
apport-collect 1018220

Regarding your Bug Description:
>"By the way, the xruns are worse with this version of the kernel than they were in precise (3.2 low latency kernel)."

So, in Precise this problem still occurred, but just less frequently?

As well, if you could also please test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. As well, please comment on which kernel version specifically you tested.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream', and comment as to why specifically you were unable to test it.

Please let us know your results. Thanks in advance.