Comment 1 for bug 1844539

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux-hwe-edge - 5.3.0-19.20~18.04.2

---------------
linux-hwe-edge (5.3.0-19.20~18.04.2) bionic; urgency=medium

  * Packaging resync (LP: #1786013)
    - update dkms package versions

linux-hwe-edge (5.3.0-19.20~18.04.1) bionic; urgency=medium

  * bionic/linux-hwe-edge: 5.3.0-19.20~18.04.1 -proposed tracker (LP: #1848645)

  * linux won't build when new virtualbox version is present on the archive
    (LP: #1848788)
    - [Packaging]: download virtualbox from sources

  [ Ubuntu: 5.3.0-19.20 ]

  * eoan/linux: 5.3.0-19.20 -proposed tracker (LP: #1848648)
  * eoan kernel does not contain "ipv6: do not free rt if FIB_LOOKUP_NOREF is
    set on suppress rule" (LP: #1847478)
    - ipv6: do not free rt if FIB_LOOKUP_NOREF is set on suppress rule

linux-hwe-edge (5.3.0-18.19~18.04.2) bionic; urgency=medium

  * Drop i386 build for 19.10 (LP: #1845714)
    - [Debian] Reintroduce support for producing i386 kernels

 -- Thadeu Lima de Souza Cascardo <email address hidden> Tue, 22 Oct 2019 11:59:21 -0300