Comment 2 for bug 1334989

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 2.6.32-65.131

---------------
linux (2.6.32-65.131) lucid; urgency=low

  [ Joseph Salisbury ]

  * Release Tracking Bug
    - LP: #1357394

  [ Upstream Kernel Changes ]

  * x86_32, entry: Store badsys error code in %eax
    - LP: #1334989
    - CVE-2014-4508

linux (2.6.32-65.129) lucid; urgency=low

  [ Brad Figg ]

  * Release Tracking Bug
    - LP: #1355445

  [ Upstream Kernel Changes ]

  * fix autofs/afs/etc. magic mountpoint breakage
    - CVE-2014-0203
  * ALSA: control: Don't access controls outside of protected regions
    - LP: #1339297
    - CVE-2014-4653
  * ALSA: control: Fix replacing user controls
    - LP: #1339303, #1339304
    - CVE-2014-4655
  * ALSA: control: Handle numid overflow
    - LP: #1339306
    - CVE-2014-4656
  * ALSA: control: Make sure that id->index does not overflow
    - LP: #1339306
    - CVE-2014-4656
  * sctp: Fix sk_ack_backlog wrap-around problem
    - LP: #1336135
    - CVE-2014-4667
  * x86_32, entry: Do syscall exit work on badsys (CVE-2014-4508)
    - LP: #1334989
    - CVE-2014-4508
  * ALSA: control: Protect user controls against concurrent access
    - LP: #1339294
    - CVE-2014-4652
  * net: sctp: inherit auth_capable on INIT collisions
    - LP: #1349804
    - CVE-2014-5077
 -- Kamal Mostafa <email address hidden> Fri, 15 Aug 2014 11:22:44 -0700