Comment 4 for bug 1023566

sami (miaousami) wrote :

I have an ASUS N56VZ laptop equipped with an Atheros AR8161 Ethernet controller.

I tried your patches in #1 but i can't install it:
#sudo dpkg -i linux-backports-modules-cw-3.4-3.2.0-27-generic_3.2.0-27.12+lp1023566v1_amd64.deb
(Reading database ... 170435 files and directories currently installed.)
Unpacking linux-backports-modules-cw-3.4-3.2.0-27-generic (from linux-backports-modules-cw-3.4-3.2.0-27-generic_3.2.0-27.12+lp1023566v1_amd64.deb) ...
dpkg: error processing linux-backports-modules-cw-3.4-3.2.0-27-generic_3.2.0-27.12+lp1023566v1_amd64.deb (--install):
 trying to overwrite '/lib/udev/rules.d/50-compat_firmware_27_generic.rules', which is also in package linux-backports-modules-cw-3.3-3.2.0-27-generic 3.2.0-27.12
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 linux-backports-modules-cw-3.4-3.2.0-27-generic_3.2.0-27.12+lp1023566v1_amd64.deb

Anyway i tried the alx driver from http://www.linuxfoundation.org/collaborate/workgroups/networking/alx on the upstream 3.5 kernel and it worked...

--> How can i properly install linux-backports-modules-cw-3.4 ?
--> When i apt-cache search linux-backports-modules-cw i only get linux-backports-modules-cw-3.3xxx
Can you help please ?
THX