Comment 47 for bug 534629

Just as an FYI, I first started experiencing this issue on Oracle Enterprise Linux prior to this release of likewise-open.

On OEL, I went to this version:

LikewiseIdentityServiceOpen-5.4.0.7985-linux-x86_64-rpm

That version works fully as expected upstream, and was downloaded directly from likewise's site. Is it a possibility to go to the 7985 build or later from where we are now (42111)? Although, now that I'm looking at that, one would *think* that 42111 would be a later build than 7985.

I installed that build back on Jan 28. It seems pretty obvious that this problem is firmly rooted upstream. We need to get onto a build where the problem is resolved and go from rather than trying to patch out the problem locally on Ubuntu IMHO.