Comment 490 for bug 532633

Pako (elektrobank01) wrote :

@Albert H
Take Office 2007. People HATE it. Even after all that learning, they still
want 2003 (and a menu for 2010 and higher). Some people don't even
bother upgrading.
So why upgrading to GNOME 3.0 anyway? Let's stick with GNOME 1.0