Dark Unity menus displayed in white

Bug #1018022 reported by Jono Bacon on 2012-06-26
222
This bug affects 45 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
High
Andrea Cimitan
Quantal
High
Andrea Cimitan

Bug Description

In current Unity in Precise the menus in the indicator and sometimes in an app are rendered in white with the items difficult to read.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: unity 5.12-0ubuntu3
ProcVersionSignature: Ubuntu 3.5.0-1.1-generic 3.5.0-rc3
Uname: Linux 3.5.0-1-generic i686
ApportVersion: 2.2.5-0ubuntu1
Architecture: i386
Date: Tue Jun 26 09:42:00 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Jono Bacon (jonobacon) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Daniel van Vugt (vanvugt) wrote :

I'm sure this should be reassigned to some indicator or GTK package. Just not sure which.

Changed in unity:
status: New → Confirmed
no longer affects: unity
Changed in unity (Ubuntu):
importance: Undecided → High
Daniel van Vugt (vanvugt) wrote :

I'm sure this must be a duplicate. Assigned to cimi because I'm told he's working on it already.

affects: unity (Ubuntu) → light-themes (Ubuntu)
Changed in light-themes (Ubuntu):
assignee: nobody → Andrea Cimitan (cimi)
Andrea Cimitan (cimi) wrote :

Jono, quantal, not precise right? If so, already fixed locally... I am revamping the themes

Jono Bacon (jonobacon) wrote :

cimi: yeah, this bug is happening in Quantal.

tags: added: rls-q-incoming
tags: removed: rls-q-incoming
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1018022

tags: added: iso-testing
Edward Donovan (edward.donovan) wrote :

Daniel, I found a couple more duplicates, so far. One was older, but didn't have as much going on as this report, so I duped it here. Thanks.

Stefan Bader (smb) wrote :

Still seen in Quantal alpha3

Andrea Cimitan (cimi) wrote :

I am working on this

Omer Akram (om26er) on 2012-08-02
Changed in light-themes (Ubuntu Quantal):
milestone: none → ubuntu-12.10-beta-1
Karma Dorje (taaroa) wrote :

After today's updates, I can not reproduce this bug.
It looks like it has been fixed.

Agreed, it looks fixed, as of light-themes 0.1.90-0ubuntu1. I'm using the default Ambiance.

Apologies for repeating the same, it is fixed after yesterday's updates. I was particularly interested in this bug. Couldn't help but post!

Changed in light-themes (Ubuntu Quantal):
status: Confirmed → Fix Released
Gregg Winston (gwinston99) wrote :

I just upgraded to Quantal this morning and I am experiencing this. This did not happen in Precise, prior to the upgrade.

I am also experiencing this after upgrading to Quantal. Did not experience it before the upgrade.

Andrea Cimitan (cimi) wrote :

Screenshot?

Gregg Winston (gwinston99) wrote :

I found the solution (in Quantal):

1. Go into System Settings >
2. Appearance >
3. Change Theme from Ambiance to Radiance
4. Change Theme back to Ambiance (if so desired)

Indicator menus now display properly.

Alex Elzenaar (albeetle) wrote :

After rebooting this reverts

On 19/10/12 14:36, Gregg Winston wrote:
> I found the solution (in Quantal):
>
> 1. Go into System Settings >
> 2. Appearance >
> 3. Change Theme from Ambiance to Radiance
> 4. Change Theme back to Ambiance (if so desired)
>
> Indicator menus now display properly.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers