Comment 7 for bug 1709885

Tim Brooks (morphit2k) wrote :

Hi all. Just to clear this up: The proposed new version of libxfont1-dev (1:1.5.1-1ubuntu0.16.04.2) installs cleanly alongside libxfont-dev (1:2.0.1-3~ubuntu16.04.1). So this bug should be closeable.

At the moment, libxfont1-dev is required for xserver-xorg-dev (2:1.18.4-0ubuntu0.4), while libxfont-dev is required for xorg-dev (1:7.7+13ubuntu3).