Comment 7 for bug 1577733

Vladimir Gorelov (virtual-lark) wrote :

No, there is not such files:
$ LANG=C ls -al /etc/*lock
-rw------- 1 root lightdm 0 Sep 1 2014 /etc/mtab.fuselock

File /etc/group looks normal:
$ LANG=C ls -al /etc/group
-rw-r--r-- 1 root root 1079 Dec 25 16:53 /etc/group

Retrying...
$ LANG=C sudo apt-get install gnome-boxes
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  libvirt-bin
Suggested packages:
  radvd
The following NEW packages will be installed:
  gnome-boxes libvirt-bin
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/3181 kB of archives.
After this operation, 16.7 MB of additional disk space will be used.
Do you want to continue? [Y/n]
Selecting previously unselected package libvirt-bin.
(Reading database ... 310754 files and directories currently installed.)
Preparing to unpack .../libvirt-bin_1.2.2-0ubuntu13.1.17_amd64.deb ...
Unpacking libvirt-bin (1.2.2-0ubuntu13.1.17) ...
Selecting previously unselected package gnome-boxes.
Preparing to unpack .../gnome-boxes_3.8.4-1_amd64.deb ...
Unpacking gnome-boxes (3.8.4-1) ...
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Setting up libvirt-bin (1.2.2-0ubuntu13.1.17) ...
Adding group `libvirtd' (GID 134) ...
groupadd: failure while writing changes to /etc/group
addgroup: `/usr/sbin/groupadd -g 134 libvirtd' returned error code 10. Exiting.
dpkg: error processing package libvirt-bin (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of gnome-boxes:
 gnome-boxes depends on libvirt-bin; however:
  Package libvirt-bin is not configured yet.

dpkg: error processing package gnome-boxes (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          Errors were encountered while processing:
 libvirt-bin
 gnome-boxes
No services required to be restarted.
E: Sub-process /usr/bin/dpkg returned an error code (1)