liburi-perl 1.73-1 source package in Ubuntu

Changelog

liburi-perl (1.73-1) unstable; urgency=medium

  * Import upstream version 1.73..
    Fixes "say use URI" (Closes: #871636)
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.1.3.
  * Disable DNS queries during build.

 -- gregor herrmann <email address hidden>  Fri, 12 Jan 2018 18:09:37 +0100

Upload details

Uploaded by:
Debian Perl Group on 2018-01-12
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-02-01 main perl

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
liburi-perl_1.73-1.dsc 2.2 KiB 01908a11a130576c562b5a5837b2123ee10b2194eec2d1743d01e188776c7194
liburi-perl_1.73.orig.tar.gz 104.4 KiB cca7ab4a6f63f3ccaacae0f2e1337e8edf84137e73f18548ec7d659f23efe413
liburi-perl_1.73-1.debian.tar.xz 5.4 KiB ae27e0921c94956feb57f94b74ef9c116152be1b028b4ed23ddc02d6213cb288

Available diffs

No changes file available.

Binary packages built by this source

liburi-perl: No summary available for liburi-perl in ubuntu cosmic.

No description available for liburi-perl in ubuntu cosmic.