There are currently no open bugs.

"liburi-perl" versions published in Ubuntu

Artful (1.72-1): main/perl
Zesty (1.71-1): main/perl
Xenial (1.71-1): main/perl
Trusty (1.60-1): main/perl
Precise (1.59-1): main/perl