There are currently no open bugs.

"libtest-requires-perl" versions published in Ubuntu

Groovy (0.11-1): universe/perl
Focal (0.10-1): universe/perl
Eoan (0.10-1): universe/perl
Bionic (0.10-1): universe/perl
Xenial (0.10-1): universe/perl
Trusty (0.07-1): main/perl
Precise (0.05-1): main/perl