Ubuntu

Comment 108 for bug 709778

Works for me in (linux) 3.3.3 & 3.4.1.

Still does not work in Ubuntu 3.3.2, so it appears to be a distro packaging/update/upgrade issue.