Comment 4 for bug 1712873

Olivier Tilloy (osomon) wrote :

In an x86 VM:

$ uname -p
i686

$ cat /usr/lib/libreoffice/sdk/settings/dk.mk
PLATFORM=linux
PROCTYPE=x86_64
SDKVERSION=5.4
BUILDID=5.4.0.3
LIBO_SDK_ENABLE_DBGUTIL=

This is where the incorrect PROCTYPE comes from. It is being installed by libreoffice-dev-common, supposedly an architecture-independent package.