Writer AutoCorrect does not set superscript on ordinal numbers

Bug #1189634 reported by Alessandro Ceschini on 2013-06-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libreoffice (Ubuntu)
Undecided
Unassigned

Bug Description

Hello everybody,

This is a new bug report, since this one: https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/992807 has been marked as fixed, but I'm still experiencing the same issue on LO 4.0.2.2 on Raring.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: libreoffice-writer 1:4.0.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-25.37-generic 3.8.13
Uname: Linux 3.8.0-25-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.9.2-0ubuntu8.1
Architecture: amd64
Date: Mon Jun 10 23:09:36 2013
InstallationDate: Installed on 2012-05-08 (398 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20120425-15:28
MarkForUpload: True
SourcePackage: libreoffice
UpgradeStatus: Upgraded to raring on 2013-05-20 (21 days ago)

Alessandro Ceschini, thank you for reporting this and helping make Ubuntu better. Could you please provide a screencast of this problem following https://help.ubuntu.com/community/Screencast ? As well, could you please provide click-for-click instructions on how to reproduce this problem?

Changed in libreoffice (Ubuntu):
status: New → Incomplete

Hello Mr. Pelnaver,

There's not much to say, it's just that those superscript don't get automatically formatted when I type them.

Alessandri Ceschini, thank you for providing the requested screencast. This problem is unreproducible in i386 & amd64 Xubuntu Raring, using default English layout.

+ Would you have any extensions installed? If so, which?
+ As well, if you change your layout to default English, would this allow you to perform the desired action?
+ Due to how you have upgraded from Precise, if you performed a complete uninstall, and reinstall of libreoffice, does this change anything?

Mr. Penalver, here's the answer to your questions:

+Only extension: presentation Minimizer but I think it's a default one since I didn't install it
+I did change the layout to English in the screencast, but to no avail.
+I tried uninstalling through Software Centre and then reinstalling but to no avail.

Alessandro Ceschini, could you please click Tools -> AutoCorrect Options... -> tab Localized Options and provide a screenshot of this window?

Mr. Pelnaver, is this what you were looking for?

Regards

Alessandro Ceschini, precisely.

Have you tried moving the folders .libreoffice and ~/.config/libreoffice, and then launching Writer to see if it changes anything?

There is no folder .libreoffice. As for ~/.config/libreoffice, moving it just gives me some errors while opening Writer but no changes as far as superscripts are concerned.

Changed in libreoffice (Ubuntu):
status: Incomplete → New

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in libreoffice (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for libreoffice (Ubuntu) because there has been no activity for 60 days.]

Changed in libreoffice (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers