There are currently no open bugs.

"libqtgtl" versions published in Ubuntu

Wily (0.9.3-0ubuntu1): universe/devel
Vivid (0.9.3-0ubuntu1): universe/devel
Trusty (0.9.3-0ubuntu1): universe/devel
Precise (0.9.2-0ubuntu1): main/devel