There are currently no open bugs.

"libperl5i-perl" versions published in Ubuntu

Eoan (2.13.2-1): universe/perl
Disco (2.13.2-1): universe/perl
Bionic (2.13.2-1): universe/perl
Xenial (2.13.1-3): universe/perl
Trusty (2.12.0-1): universe/perl
Precise (2.8.0-1ubuntu1): universe/perl