libperl5i-perl 2.13.2-1 source package in Ubuntu

Changelog

libperl5i-perl (2.13.2-1) unstable; urgency=medium

  * Remove Fabrizio Regalli from Uploaders. Thanks for your work!
  * Remove Jonathan Yu from Uploaders. Thanks for your work!
  * Import upstream version 2.13.2.
  * Drop patches which were cherry-picked from upstream or
    have been merged.
  * Update years of upstream copyright.
  * Update (build) dependencies.
  * Add a new patch to fix a spelling mistake in the POD.

 -- gregor herrmann <email address hidden>  Mon, 31 Oct 2016 01:15:35 +0100

Upload details

Uploaded by:
Debian Perl Group on 2016-10-31
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe perl
Disco release on 2018-10-30 universe perl
Cosmic release on 2018-05-01 universe perl
Bionic release on 2017-10-24 universe perl
Artful release on 2017-04-20 universe perl

Downloads

File Size SHA-256 Checksum
libperl5i-perl_2.13.2-1.dsc 3.1 KiB 95a007c012cb63ec1676e6fa4b7d6deeb27cbd020485b05ee85d31c3f8921965
libperl5i-perl_2.13.2.orig.tar.gz 129.5 KiB c1c8b8a58a82216f095bffdec768a2194413303b8ee72f37c2a7be2c458a98e4
libperl5i-perl_2.13.2-1.debian.tar.xz 5.9 KiB abc38636b889480d70563076891978ee2212d8da697d5c52e64ff30a4043f744

Available diffs

No changes file available.

Binary packages built by this source

libperl5i-perl: No summary available for libperl5i-perl in ubuntu zesty.

No description available for libperl5i-perl in ubuntu zesty.

libperl5i-perl-dbgsym: No summary available for libperl5i-perl-dbgsym in ubuntu zesty.

No description available for libperl5i-perl-dbgsym in ubuntu zesty.