Comment 29 for bug 1511735

Ryan Harper (raharper) wrote :

Hi Nick,

We've not built a new NetworkManager package with the fix. For now, you'll need to downgrade your libnl-3 packages:

% apt-get install libnl-3-200=3.2.21-1 libnl-genl-3-200=3.2.21-1 libnl-route-3-200=3.2.21-1

And you may need to apply a hold until a fix for NetworkManager can be released.

% sudo apt-mark hold libnl-3-200 libnl-genl-3-200 libnl-route-3-200

And after the fix:

% sudo apt-mark auto libnl-3-200 libnl-genl-3-200 libnl-route-3-200