Ubuntu

Comment 5 for bug 803694

Bilal Akhtar (bilalakhtar) wrote :

@paulocic: Could you try downloading, compiling and installing the latest versions of libmtp and mtpfs from http://libmtp.sourceforge.net/ and http://www.adebenham.com/mtpfs/ respectively and then try out the tutorials again? Probably the GT 10.1 uses a newer version of MTP.