libmoosex-traits-pluggable-perl 0.10-2 source package in Ubuntu

Changelog

libmoosex-traits-pluggable-perl (0.10-2) unstable; urgency=low

  [ Ansgar Burchardt ]
  * Email change: Ansgar Burchardt -> <email address hidden>

  [ gregor herrmann ]
  * debian/control: update (build) dependencies to prepare for
    Moose/Class::MOP changes.
  * Set Standards-Version to 3.9.2 (no changes).
  * Add /me to Uploaders.
  * Bump debhelper compatibility level to 8.
  * debian/copyright: update formatting
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:07:46 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe perl

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libmoosex-traits-pluggable-perl_0.10.orig.tar.gz 29.4 KiB 63db3deda991aff253f668b649eed20c03223f3194b6c1d4e53f3365f54a673f
libmoosex-traits-pluggable-perl_0.10-2.debian.tar.gz 2.1 KiB 16ddcfc524531295e8438f4d5b7c83f6ebcdd7b748cf3ae5e23caf250f3ebe59
libmoosex-traits-pluggable-perl_0.10-2.dsc 2.3 KiB 552b6ae9d3285ccbe2efed519081cd303b2b3c7481ad005e8331f2032350502c

Available diffs

View changes file

Binary packages built by this source

libmoosex-traits-pluggable-perl: No summary available for libmoosex-traits-pluggable-perl in ubuntu saucy.

No description available for libmoosex-traits-pluggable-perl in ubuntu saucy.