liblexical-sealrequirehints-perl 0.011-4build1 source package in Ubuntu

Changelog

liblexical-sealrequirehints-perl (0.011-4build1) focal; urgency=medium

  * No-change rebuild for the perl update.

 -- Matthias Klose <email address hidden>  Fri, 18 Oct 2019 19:32:34 +0000

Upload details

Uploaded by:
Matthias Klose on 2019-10-18
Uploaded to:
Focal
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-24 universe perl

Downloads

File Size SHA-256 Checksum
liblexical-sealrequirehints-perl_0.011.orig.tar.gz 20.2 KiB 9e918ed118ef685d6e09dab1cd6e66ee0a31d776fe24bba63e5243906f56013a
liblexical-sealrequirehints-perl_0.011-4build1.debian.tar.xz 2.4 KiB fc14e4e0204e5a137f47bc2e55d776614ba85926143a2f276f918cd7b25b6741
liblexical-sealrequirehints-perl_0.011-4build1.dsc 2.4 KiB 38a3f7a0f99a7718ea73cbf17c2e57b9e5769a7ebfaa053b6ca513e065b6169d

View changes file

Binary packages built by this source

liblexical-sealrequirehints-perl: Perl module to prevent the leakage of lexical hints

 Lexical::SealRequireHints is a module that works around two historical
 bugs in Perl's handling of the %^H (lexical hints) variable, which cause
 lexical state in one file to leak into another.

liblexical-sealrequirehints-perl-dbgsym: debug symbols for liblexical-sealrequirehints-perl