There are currently no open bugs.

"libfennec-perl" versions published in Ubuntu

Hirsute (2.018-1): universe/misc
Groovy (2.018-1): universe/misc
Focal (2.018-1): universe/misc
Bionic (2.017-2): universe/misc
Xenial (2.017-2): universe/misc
Trusty (2.013-1): universe/misc