libfennec-perl 2.018-1 source package in Ubuntu

Changelog

libfennec-perl (2.018-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * debian/upstream/metadata: change GitHub/CPAN URL(s) to HTTPS.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Xavier Guimard ]
  * Import upstream version 2.018
  * Declare compliance with policy 4.1.4
  * Replace libmodule-build-perl dependency by "libmodule-build-perl (>=
    0.420000) | perl (<< 5.19.0)"
  * Add deprecation warning in description

 -- Xavier Guimard <email address hidden>  Mon, 11 Jun 2018 07:04:51 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-06-11
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe misc
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libfennec-perl_2.018-1.dsc 2.3 KiB 8d1882cc3feeb88cd7af0d797c3ba9fbdd4dadd7942c943333149464cda4d72e
libfennec-perl_2.018.orig.tar.gz 51.6 KiB d0788d189a14e5d56a291c1ad306bf2aa077fa8832992a63c1435cc4d36d2308
libfennec-perl_2.018-1.debian.tar.xz 2.7 KiB caf4ab94181f02286ea7bdd5a21dd2a628b6bd3cd15e24fe182bdb6ccf8009d7

Available diffs

No changes file available.

Binary packages built by this source

libfennec-perl: No summary available for libfennec-perl in ubuntu eoan.

No description available for libfennec-perl in ubuntu eoan.