libfcgi 2.4.0-8.1ubuntu0.1 source package in Ubuntu

Changelog

libfcgi (2.4.0-8.1ubuntu0.1) precise-security; urgency=low

  * Applying patch to swap select with poll to handle more than 1024
    connections and avoid data corruption or a segfault. (LP: #1418778).
 -- Joe Damato <email address hidden>   Thu, 05 Feb 2015 16:28:53 -0800

Upload details

Uploaded by:
Joe Damato on 2015-02-06
Sponsored by:
Marc Deslauriers
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2015-02-09 universe libs
Precise security on 2015-02-09 universe libs

Downloads

File Size SHA-256 Checksum
libfcgi_2.4.0.orig.tar.gz 464.9 KiB c21f553f41141a847b2f1a568ec99a3068262821e4e30bc9d4b5d9091aa0b5f7
libfcgi_2.4.0-8.1ubuntu0.1.debian.tar.gz 407.7 KiB be10504fb0ecb7b3d3ba519ecde93fbe1b1c1fc809962eefd56fea629d241071
libfcgi_2.4.0-8.1ubuntu0.1.dsc 1.9 KiB 33cac28b9431d1615cb6ba640e68c6fb01c1851ce4a2ef0d3b69ff0dce21bdf0

View changes file

Binary packages built by this source

libfcgi-dev: Header files of FastCGI

 FastCGI is a language independent, scalable, open extension
 to CGI that provides high performance without the limitations
 of server specific APIs.

libfcgi0ldbl: Shared library of FastCGI

 FastCGI is a language independent, scalable, open extension
 to CGI that provides high performance without the limitations
 of server specific APIs.