libextractor-python 1:0.6-7 source package in Ubuntu

Changelog

libextractor-python (1:0.6-7) unstable; urgency=medium

  * New maintainer (Closes: #660444).
  * Use debian/examples to install the example script.
  * Remove overwrite_dh_auto_install in debian/rules.
  * Add a patch to make sure the example script is not installed in /usr/bin.
  * Remove unnecessary compression from debian/rules.
  * Add myself in debian/copyright.

 -- Bertrand Marc <email address hidden>  Sat, 10 Sep 2016 11:32:57 +0200

Upload details

Uploaded by:
Bertrand Marc on 2016-09-10
Uploaded to:
Sid
Original maintainer:
Bertrand Marc
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe devel

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libextractor-python_0.6-7.dsc 1.9 KiB dafb9cca5f1bf7f9dadb1d628f4f55a5f6c72868433f4869e40497a57924f745
libextractor-python_0.6.orig.tar.gz 4.0 KiB 9a4f9a7049765bbc253be324cab2f774848e1bbb5542868f3b3686934139d9e9
libextractor-python_0.6-7.debian.tar.xz 6.1 KiB 1ea9eca6e42e0597a8a271648d3366825ab84da815edf544c0e1066293928ec9

Available diffs

No changes file available.

Binary packages built by this source

python-extractor: No summary available for python-extractor in ubuntu eoan.

No description available for python-extractor in ubuntu eoan.