There are currently no open bugs.

"libemail-valid-loose-perl" versions published in Ubuntu

Groovy (0.05-4): universe/perl
Focal (0.05-4): universe/perl
Eoan (0.05-4): universe/perl
Bionic (0.05-4): universe/perl
Xenial (0.05-4): universe/perl
Trusty (0.05-3): universe/perl
Precise (0.05-3): universe/perl