Bugs for libemail-valid-loose-perl in Ubuntu Noble

There are currently no open bugs.