libcgi-ssi-perl 0.92-5 source package in Ubuntu

Changelog

libcgi-ssi-perl (0.92-5) unstable; urgency=medium

  * Team upload.
  * Add patch to avoid deprecated POSIX::tmpnam() in test.pl.
    (Closes: #790348)

 -- gregor herrmann <email address hidden>  Mon, 29 Jun 2015 21:53:43 +0200

Upload details

Uploaded by:
Debian Perl Group on 2015-06-30
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Bionic release on 2017-10-24 universe perl
Xenial release on 2015-10-22 universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcgi-ssi-perl_0.92-5.dsc 2.2 KiB 5790dc20674dc57ed9a8dc881a99e44900e49cb19714d823b52eb93832ad234b
libcgi-ssi-perl_0.92.orig.tar.gz 11.5 KiB 162ba39a723b09cff925e5e61604e3614bdb19363f2bb434cf33187e6b472e2c
libcgi-ssi-perl_0.92-5.debian.tar.xz 4.3 KiB a96e7ab97ff27a00d75406394bdf1c7ba2f1a7303c92ae84eca520d918d03274

Available diffs

No changes file available.

Binary packages built by this source

libcgi-ssi-perl: Perl module to use SSI from CGI scripts

 CGI::SSI is meant to be used as an easy way to filter shtml through CGI
 scripts in a loose imitation of Apache's mod_include. If you're using
 Apache, you may want to use either mod_include or the Apache::SSI module
 instead of CGI::SSI. Limitations in a CGI script's knowledge of how the
 server behaves make some SSI directives impossible to imitate from a CGI
 script.