There are currently no open bugs.

"libcgi-ssi-perl" versions published in Ubuntu

Jammy (0.92-5.1): universe/perl
Impish (0.92-5.1): universe/perl
Hirsute (0.92-5.1): universe/perl
Focal (0.92-5): universe/perl
Bionic (0.92-5): universe/perl
Xenial (0.92-5): universe/perl
Trusty (0.92-3): universe/perl