Ubuntu

Comment 4 for bug 818619

Reinhard Tartler (siretart) wrote :

You're right, but the problem is different. With the change of the version number, the shlibs file needs to be adjusted as well. Currently, the version of the libav-extra packages fail the "upper limit" check of the shlibs file and are thus uninstallable.

Unfortunately, this cannot be fixed in the libav-extra package, but requires a fixed shlibs file and have all packages rebuilt against the fixed package.