libasyncns 0.8-4 source package in Ubuntu

Changelog

libasyncns (0.8-4) unstable; urgency=low

  * debian/control:
     + correct a typo, “asyncronous” instead of “asynchronous”.
       (Closes: #627681)
     + add Multi-Arch: same field to finish multiarch support.
  * debian/patches/pkg-config-multiarch.patch: adapt the pkg-config file for
    multiarch directories.

libasyncns (0.8-3) unstable; urgency=low

  * Implement multiarch support.
 -- Steve Langasek <email address hidden>   Fri,  12 Aug 2011 22:16:22 +0000

Upload details

Uploaded by:
Steve Langasek on 2011-08-12
Uploaded to:
Oneiric
Original maintainer:
Tanguy Ortolo
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 main libs

Downloads

File Size SHA-256 Checksum
libasyncns_0.8.orig.tar.gz 333.6 KiB 4f1a66e746cbe54ff3c2fbada5843df4fbbbe7481d80be003e8d11161935ab74
libasyncns_0.8-4.debian.tar.gz 4.2 KiB 29fdd065ecdfa7a9cbf4d9c858231e28568e1cdac864a20cbde408b218905809
libasyncns_0.8-4.dsc 1.5 KiB 496049b76e7eeea103b4172a70d5c331c84eee0cbcd21d9854becd0b33336c04

Available diffs

View changes file

Binary packages built by this source

libasyncns-dev: No summary available for libasyncns-dev in ubuntu oneiric.

No description available for libasyncns-dev in ubuntu oneiric.

libasyncns0: No summary available for libasyncns0 in ubuntu quantal.

No description available for libasyncns0 in ubuntu quantal.