There are currently no open bugs.

"libasterisk-agi-perl" versions published in Ubuntu

Eoan (1.08-1): universe/perl
Disco (1.08-1): universe/perl
Bionic (1.08-1): universe/perl
Xenial (1.03-1): universe/perl
Trusty (1.01-2): universe/perl
Precise (1.01-2): universe/perl