There are currently no open bugs.

"libapache2-mod-authn-yubikey" versions published in Ubuntu

Bionic (1.0-1.2): universe/web
Artful (1.0-1.2): universe/web
Zesty (1.0-1.2): universe/web
Xenial (1.0-1.1): universe/web
Trusty (1.0-1.1): universe/web
Precise (1.0-1): universe/web