Comment 119 for bug 885324

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xsane - 0.998-6ubuntu1

---------------
xsane (0.998-6ubuntu1) vivid; urgency=medium

  * Resynchronise with Debian (LP: #885324). Remaining changes:
    - debian/patches/pot_desktop_msgid.patch: Add .desktop file Name and
      Comment to the POT.
    - debian/control:
      + Depend on firefox instead of iceweasel.
    - debian/xsane.desktop:
      + Use generic scanner icon instead of outdated/confusing xsane icon.
      + Modified to match POT changes.

xsane (0.998-6) unstable; urgency=medium

  * QA upload.
  * Update Build-Depends to point to liblcms2-dev instead of liblcms1-dev.
    Unfortunately, xsane is not yet ready for liblcms2 so until that is
    fixed it will build without LCMS support. This is done so that
    #745524 can be reduced to important severity and stay in testing.
 -- Colin Watson <email address hidden> Tue, 25 Nov 2014 13:39:09 +0000