Comment 8 for bug 317181

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lasso - 2.0.0-1ubuntu1.1

---------------
lasso (2.0.0-1ubuntu1.1) gutsy-security; urgency=low

  * SECURITY UPDATE: lasso does not properly check the return value from the
    OpenSSL DSA_verify function (LP: #317181).
    - lasso/xml/tools.c: Correctly check for signature validity.
    - CVE-2009-0050

 -- Stefan Lesicnik <email address hidden> Wed, 14 Jan 2009 20:23:28 +0200