Ubuntu

Comment 0 for bug 922735

Martin-Éric Racine (q-funk) wrote :

The Estonian national ID card is used daily to access public services and to perform online banking transactions by Estonian citizens all around the globe and by foreign residents in Estonia. It therefore is expected that whoever installs support for this language would be an Estonian citizen or resident and therefore require support for the national ID card by standard.

Packages to provide Estonian national ID card support have been developped over the last two years via the PPA for team "esteid" and have recently entered NEW for the Precise release. Once the dust has settled, it would be desirable for these packages to be relocated to "main" and added to language-selector's dependencies for Estonian.

Depends: browser-plugin-esteid, xul-ext-esteid, qesteidutil, qdigidoc

Additionally, it would be desirable for myself to have PPU rights for the related source packages (smartcardpp, libdigidoc, libdigidocpp, qdigidoc, qesteidutil, esteid-browser-plugin) so that I can continue uploading the team's packages in the future.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: language-selector (not installed)
ProcVersionSignature: Ubuntu 3.2.0-11.19-generic 3.2.1
Uname: Linux 3.2.0-11-generic i586
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Fri Jan 27 19:36:55 2012
SourcePackage: language-selector
UpgradeStatus: No upgrade log present (probably fresh install)