Comment 11 for bug 905429

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package language-selector - 0.60

---------------
language-selector (0.60) precise; urgency=low

  [ Martin Pitt ]
  * debian/control: Move from transitional python-gobject to python-gi.
  * Drop fontconfig/69-language-selector-ko-kr.conf: Obsolete now with the
    move to fonts-nanum.
  * LanguageSelector/gtk/GtkLanguageSelector.py: Work around python2.7 crash
    when passing an unicode value to setlocale(). (LP: #905429)

  [ Jinkyu Yi ]
  * data/pkg_depends: Add fonts-nanum*.
 -- Martin Pitt <email address hidden> Mon, 19 Dec 2011 10:34:41 +0100