Comment 11 for bug 1732222

Gunnar Hjalmarsson (gunnarhj) wrote :

On 2017-12-31 01:47, David wrote:
> Ubuntu 16.04 and above.

Ok, thanks. I asked because some corrections were made before the release of 17.10, which ought to make sure that if you install 17.10 with e.g. the British locale, all the British language support packages are installed.

But the more general issue, as described in bug #1294858, is still present.